DragonFly On-Line Manual Pages
AMDSBWD(4) DragonFly Kernel Interfaces Manual AMDSBWD(4)
amdsbwd -- device driver for the AMD SB600/SB7xx/SB8xx watchdog timers
To compile this driver into the kernel, place the following line in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The amdsbwd driver provides watchdog(4) support for the watchdog timers
present on AMD SB600, SB7xx and SB8xx southbridges.
The amdsbwd driver first appeared in FreeBSD 7.3 and FreeBSD 8.1.
The amdsbwd driver was written by Andriy Gapon <avg@FreeBSD.org>. This
manual page was written by Andriy Gapon <avg@FreeBSD.org>.
DragonFly 5.1 May 4, 2012 DragonFly 5.1