DragonFly On-Line Manual Pages
WBSIO(4) DragonFly Kernel Interfaces Manual WBSIO(4)
wbsio -- Winbond LPC Super I/O
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
device wbsio0 at isa? port 0x2e
device wbsio1 at isa? port 0x4e
Alternatively, to load the driver as a module at boot time, place the
following lines in loader.conf(5):
The wbsio driver provides support for the Winbond LPC Super I/O ICs.
Only the hardware monitoring function is currently supported.
Support for the hardware monitor function is provided through the lm(4)
intro(4), isa(4), lm(4)
The wbsio driver first appeared in OpenBSD 4.3. NetBSD support was added
in NetBSD 6.0. DragonFly support was added in DragonFly 2.5.
The wbsio driver was written by Mark Kettenis <firstname.lastname@example.org>. It
was adapted to NetBSD and DragonFly by Constantine A. Murenin, University
DragonFly 4.9 March 8, 2010 DragonFly 4.9