DragonFly On-Line Manual Pages
ACPIBIN(8) DragonFly System Manager's Manual ACPIBIN(8)
acpibin -- miscellaneous manipulation of binary ACPI tables
acpibin [option ...]
The following options are supported:
-a file1 file2
Compare two binary AML files, dump all mismatches.
-c file1 file2
Compare two binary AML files, dump first 100 mismatches.
-d in out
Dump AML binary to text file.
Display table header for binary AML file.
Start comparison at this offset into second file.
Update checksum for binary AML file.
-t Terse mode.
-v Display version information.
-vd Display build date and time.
acpi(4), acpicall(8), acpiconf(8), acpidump(8), acpiexec(8), acpihelp(8),
acpinames(8), acpixtract(8), iasl(8)
The acpibin utility is provided by Intel as part of their ACPICA distri-
This manual page was written by Sascha Wildner.
DragonFly 5.3 May 11, 2018 DragonFly 5.3