DragonFly On-Line Manual Pages
ACPINAMES(8) DragonFly System Manager's Manual ACPINAMES(8)
acpinames -- example utility that loads and displays the ACPI namespace
acpinames [option ...] aml_file
The following options are supported:
-h Display the help message.
-? Alias for -h.
-l Load namespace only, no display.
-v Display version information.
-vd Display build date and time.
Set debug output level.
acpi(4), acpibin(8), acpicall(8), acpiconf(8), acpidump(8), acpiexec(8),
acpihelp(8), acpixtract(8), iasl(8)
The acpinames utility is provided by Intel as part of their ACPICA dis-
This manual page was written by Sascha Wildner.
DragonFly 5.3 May 11, 2018 DragonFly 5.3