DragonFly On-Line Manual Pages
ACPIXTRACT(8) DragonFly System Manager's Manual ACPIXTRACT(8)
acpixtract -- extract binary ACPI tables from an ASCII acpidump
acpixtract [option ...] input_file
The following options are supported:
-a Extract all tables, not just DSDT/SSDT.
-l List table summaries, do not extract.
-m Extract multiple DSDT/SSDTs to a single file.
Extract all tables with signature.
-v Display version information.
acpi(4), acpibin(8), acpicall(8), acpiconf(8), acpidump(8), acpiexec(8),
acpihelp(8), acpinames(8), iasl(8)
The acpixtract utility is provided by Intel as part of their ACPICA dis-
This manual page was written by Sascha Wildner.
DragonFly 4.9 November 25, 2015 DragonFly 4.9