DragonFly On-Line Manual Pages
DEVFS(5) DragonFly File Formats Manual DEVFS(5)
devfs -- device file system
The device file system, or devfs, provides access to kernel's device
namespace in the global file system namespace. It is mounted automati-
cally on /dev.
The file system includes several directories, links, symbolic links and
devices, some of which can also be written. In a chroot'ed environment,
devfs can be used to create a new /dev mount point.
/dev The normal devfs mount point.
The devfs file system first appeared in DragonFly 2.3.
DragonFly 4.7 September 12, 2009 DragonFly 4.7