DragonFly On-Line Manual Pages
DISKINFO(8) DragonFly System Manager's Manual DISKINFO(8)
diskinfo -- extract block IO management info for a disk, slice, or parti-
diskinfo [-qx] device ...
The diskinfo utility extracts information from block media devices such
as raw disks, slices, and partitions. The block size (aka sector size),
disk offset, and disk size, in bytes, is returned for each device. Off-
sets are relative to the base of the raw disk, not the base of the slice
The options are as follows:
-q Quiet operation.
-x Extended information.
The diskinfo command first appeared in DragonFly 1.9.
DragonFly 4.7 February 8, 2009 DragonFly 4.7