DragonFly On-Line Manual Pages
EST(4) DragonFly Kernel Interfaces Manual EST(4)
est -- Enhanced SpeedStep Technology support
To compile this driver into the kernel, place the following line in your
kernel configuration file:
To load this driver as a module at boot time, place the following line in
The est driver provides support for the Enhanced SpeedStep Technology
present in some CPUs. Please note that powerd(8) should be preferred if
it is working properly on your system.
If the CPU is supported est creates the following variables in the
machdep.est branch of the sysctl(3) MIB.
frequency.available The list of frequencies supported by est for
the CPU (read only).
frequency.current The current CPU frequency (read only).
frequency.target The target CPU frequency (read/write).
The est driver first appeared in DragonFly 1.5.
DragonFly 4.3 October 10, 2014 DragonFly 4.3