DragonFly On-Line Manual Pages
INTRO(8) DragonFly System Manager's Manual INTRO(8)
intro -- introduction to system maintenance and operation commands
This section contains information related to system operation and mainte-
nance. It describes commands used to create new file systems, newfs(8),
verify the integrity of the file systems, fsck(8), control disk usage,
edquota(8), maintain system backups, dump(8), and recover files when
disks die an untimely death, restore(8). Network related services like
inetd(8) and ftpd(8) are also described. The crash(8) manual page should
be consulted to understand how to interpret system crash dumps.
All commands set an exit status. Its value may be tested to see if the
command completed normally. Unless otherwise noted (rare), the value 0
signifies successful completion of the command, while a value >0 indi-
cates an error. Some commands attempt to describe the nature of the
failure by using error codes defined in sysexits(3), or set the status to
arbitrary values >0 (typically 1), but many such values are not described
in the manual.
The intro section manual page appeared in 4.2BSD.
DragonFly 5.3 December 11, 1993 DragonFly 5.3