DragonFly On-Line Manual Pages
MOTD(5) DragonFly File Formats Manual MOTD(5)
motd -- file containing message(s) of the day
The file /etc/motd is normally displayed by login(1) after a user has
logged in but before the shell is run. It is generally used for impor-
tant system-wide announcements. During system startup, a line containing
the kernel version string is prepended to this file.
Individual users may suppress the display of this file by creating a file
named ``.hushlogin'' in their home directories or through login.conf(5).
/etc/motd The message of the day.
$HOME/.hushlogin Suppresses output of /etc/motd.
DragonFly 2.3-DEVELOPMENT (GENERIC) #0: Fri Mar 13 04:44:45 PST 2009
/home is full. Please cleanup your directories.
DragonFly 4.9 March 17, 2009 DragonFly 4.9