DragonFly On-Line Manual Pages
PERFBIAS(4) DragonFly Kernel Interfaces Manual PERFBIAS(4)
perfbias -- device driver for Intel performance-energy bias support
To compile this driver into the kernel, place the following line in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The perfbias driver provides support for Intel performance-energy bias,
which allows OS to guide logical CPU heuristic of power management fea-
tures to favor increasing dynamic performance or conserve energy consump-
tion. Each logical CPU could has its own performance-energy bias set-
Each logical CPU's performance-energy bias is controlled through the
machdep.perfbiasX branch of the sysctl(3) MIB. X is the logical CPU id.
hint Valid value ranges from 0 to 15, inclusive. Set it to 0 to give
the highest performance. Set it to 15 to maximize energy saving.
DragonFly 5.1 February 17, 2014 DragonFly 5.1