DragonFly On-Line Manual Pages
PROTOCOLS(5) DragonFly File Formats Manual PROTOCOLS(5)
protocols -- protocol name data base
The protocols file contains information regarding the known protocols
used in the DARPA Internet. For each protocol a single line should be
present with the following information:
official protocol name
Items are separated by any number of blanks and/or tab characters. A
``#'' indicates the beginning of a comment; characters up to the end of
the line are not interpreted by routines which search the file.
Protocol names may contain any printable character other than a field
delimiter, newline, or comment character.
/etc/protocols The protocols file resides in /etc.
The protocols file format appeared in 4.2BSD.
A name server should be used instead of a static file.
DragonFly 4.9 June 5, 1993 DragonFly 4.9