DragonFly On-Line Manual Pages
RPC.RQUOTAD(8) DragonFly System Manager's Manual RPC.RQUOTAD(8)
rpc.rquotad -- remote quota server
Rpc.rquotad is a rpc(3) server which returns quotas for a user of a local
filesystem which is NFS-mounted onto a remote machine. Quota(1) uses the
results to display user quotas for remote filesystems. Rpc.rquotad is
normally invoked by inetd(8).
Rpc.rquotad uses an RPC protocol defined in /usr/include/rpcsvc/rquota.x.
4.4BSD, DragonFly, and FreeBSD support group quotas but the rquota proto-
col does not.
DragonFly 5.1 June 22, 1994 DragonFly 5.1