DragonFly On-Line Manual Pages
UMOUNT(8) DragonFly System Manager's Manual UMOUNT(8)
umount -- unmount filesystems
umount [-fv] special | node
umount -a | -A [-F fstab] [-fv] [-h host] [-t type]
The umount command calls the unmount(2) system call to remove a special
device or the remote node (rhost:path) from the filesystem tree at the
point node. If either special or node are not provided, the appropriate
information is taken from the fstab(5) file.
The options are as follows:
-a All the filesystems described in fstab(5) are unmounted.
-A All the currently mounted filesystems except the root are
Specify the fstab file to use.
-f The filesystem is forcibly unmounted. Active special devices
continue to work, but all other files return errors if further
accesses are attempted. The root filesystem cannot be forcibly
Only filesystems mounted from the specified host will be
unmounted. This option implies the -A option and, unless other-
wise specified with the -t option, will only unmount NFS filesys-
Is used to indicate the actions should only be taken on filesys-
tems of the specified type. More than one type may be specified
in a comma separated list. The list of filesystem types can be
prefixed with ``no'' to specify the filesystem types for which
action should not be taken. For example, the umount command:
umount -a -t nfs,mfs
unmounts all filesystems of the type NFS and MFS that are listed
in the fstab(5) file.
-v Verbose, additional information is printed out as each filesystem
PATH_FSTAB If the environment variable PATH_FSTAB is set all operations
are performed against the specified file.
/etc/fstab filesystem table
unmount(2), fstab(5), mount(8)
A umount command appeared in Version 1 AT&T UNIX.
DragonFly 5.3 September 29, 2016 DragonFly 5.3