DragonFly On-Line Manual Pages
USBDEVS(8) DragonFly System Manager's Manual USBDEVS(8)
usbdevs -- show USB devices connected to the system
usbdevs [-a addr] [-d] [-f dev] [-v]
The usbdevs utility prints a listing of all USB devices connected to the
system with some information about each device. The indentation of each
line indicates its distance from the root.
The options are as follows:
-a addr only print information about the device at the given address.
-d Show the device drivers associated with each device.
-f dev only print information for the given USB controller.
-v Be verbose.
The usbdevs utility appeared in NetBSD 1.4.
DragonFly 3.7 October 15, 2000 DragonFly 3.7