DragonFly On-Line Manual Pages
VIAPM(4) DragonFly/i386 Kernel Interfaces Manual VIAPM(4)
viapm -- VIA chipsets Power Management controller driver
This driver provides access to the VIA chipset Power Management Unit
family.They are VT82C586B, VT82C596A, VT82C596B, VT82C686A and VT8233.
The embedded controller of the VIA chipset may give you access to the
monitoring facilities of your mainboard.
The 586B support is made by software whereas other controllers support
the SMBus protocol by hardware. See smb(4) for writing user code to
fetch voltages, temperature and so on from the monitoring chip of your
iicbb(4), iicbus(4), iicsmb(4), smb(4), smbus(4)
The viapm manual page first appeared in FreeBSD 4.5.
This manual page was written by Nicolas Souchu <nsouch@FreeBSD.org>
Only polling mode is supported.
DragonFly 4.1 April 17, 2002 DragonFly 4.1