DragonFly On-Line Manual Pages
DEVICE_SHUTDOWN(9) DragonFly Kernel Developer's Manual DEVICE_SHUTDOWN(9)
DEVICE_SHUTDOWN -- called during system shutdown
This is called during system shutdown to allow the driver to put the
hardware into a consistent state for rebooting the computer.
Zero is returned on success, otherwise an error is returned.
This man page was written by Doug Rabson.
DragonFly 4.9 June 16, 1998 DragonFly 4.9