DragonFly On-Line Manual Pages
BUS_GENERIC_SHUTDO... DragonFly Kernel Developer's ManualBUS_GENERIC_SHUTDO...
bus_generic_shutdown -- generic implementation of DEVICE_SHUTDOWN() for
This function provides an implementation of the DEVICE_SHUTDOWN(9) method
which can be used by most bus code. It simply calls the
DEVICE_SHUTDOWN(9) method of each child device attached to the bus.
Zero is returned on success, otherwise an appropriate error is returned.
This man page was written by Doug Rabson.
DragonFly 4.9 June 16, 1998 DragonFly 4.9