DragonFly On-Line Manual Pages
RESETTODR(9) DragonFly Kernel Developer's Manual RESETTODR(9)
resettodr -- set battery-backed clock from system time
The resettodr() function sets the system's battery-backed clock based on
the contents of the system time variable.
On many systems, resettodr() has to convert from time to a time expressed
in terms of year, month, day, hours, minutes, and seconds. Many of the
implementations could share code, but do not.
DragonFly 5.3 November 13, 1995 DragonFly 5.3