DragonFly BSD
DragonFly bugs List (threaded) for 2004-01
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Booting daily snapshot 2CSNAP-20040114-2345

From: "Jeroen" <koffieyahoo@xxxxxxxxxxx>
Date: Fri, 16 Jan 2004 09:51:58 +0100


(The following may have some typos, as I wrote this down from my screen and
then typed it in again. Not in the numbers though)

My machine has a SiS645DX chipset and an Pentium4 2.66 GHz processor.
FreeBSD 5.1/5.2 boot perfectly. I did not yet try to boot 4.8/4.9.

What I did was to try to boot the daily snapshot from CD. The results were
as follows. If these are bugs of features is left for you to find out :-)

The first two things  I noticed were:
1. the bootstrap loader stills says FreeBSD
2. the snapshot apparently does not include an ACPI module, as I get the
following warning:
    "ACPI autoload failed - no such file or directory"

Then, eventually it hangs during the boot process. At the following point:
    ppi0: <Parallel I/O> on ppbus0
    installed MI handler for int7
This happens with ACPI, without ACPI and in single user mode.

When I try to boot with verbose logging it hangs at the following point:
    sbp_post_explore (sbp_cold=2)
    ad0: READ command timeout tag = 0 serv = 0 - resetting
    ata0: resetting devices ..
The disk light burns and my cpu fan starts to work at its maximum level.

In save mode it boots and I get a log-in prompt. However, with some
    Mounting root from cd9660: cd0a
    no such device 'cd'
    set root byname failed
    iso_mountroot: can't find rootup
    Root mount failed: 6
    Mounting root from cd9660: acd0a
and a little bit later on I get some "lchflags failed on ..." warnings

Kind regards,

 Jeroen Ketema

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]