DragonFly bugs List (threaded) for 2004-04
Re: Is the device-polling safe to use in production environment?
Matthew Dillon wrote:
> :man polling 4
> :POLLING(4) DragonFly Kernel Interfaces Manual
> : polling - device polling support
> : options DEVICE_POLLING
> : options HZ=1000
> The answer is: I don't know. You'd have to experiment. You shouldn't
> have to turn it on, though, unless you are doing something that really
I can add that to my kernel config and it will boot/work fine, but once I
enable the sysctl kern.polling.enable for polling, the systen will work for
like a few minutes, and then hardlock/wedge without panicing.
Hiten Pandya saw this problem too, confirmed on IRC.
If entropy is increasing, where is it coming from?