DragonFly BSD
DragonFly bugs List (threaded) for 2004-08
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Problems with clock on 1.1-CURRENT

From: "H.Miyamoto" <Ys@xxxxxxxxxxxxxx>
Date: Wed, 4 Aug 2004 23:48:45 +0900


I'm glad justin's problems was solved, but my clock problems seems to be
different from it.

On Tue, 3 Aug 2004 12:36:09 -0700 (PDT)
Matthew Dillon <dillon@xxxxxxxxxxxxxxxxxxxx> wrote:

>     So, the question now is, is H. Miyamoto's clock problems due to the
>     same problem?  Mr Miyamoto, if you are running any character terminal
>     KLD's like logo_saver.ko please try turning them off to see if that
>     fixes the problem.

First, I did not added some line to /boot/loader.conf and I loaded only
two klds(acpi.ko, mga.ko).
Second, I tried to boot my system with minimum kernel after I readed the
mail, clock was still crazy. This system loaded nothing modules.
# Of course I cvsuped today and make buildkernel && make installkernel.

$ kldstat
Id Refs Address    Size     Name
 1    1 0xc0100000 2e0244   kernel
$ sysctl -a | grep acpi
$ sysctl -a | grep apm

I noticed when I used this system, sometimes my system clock stopped.
For a minutes if there is no input from the keyboard or the mouse it has
happened. The clock restart when input comes, but the starting time is
same time when it stops.

What can I try?  Please tell me.

H.Miyamoto (aka "Yuukis"). <Ys@xxxxxxxxxxxxxx>
           http://wids.net/ - Enjoy Your Computing ?

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]