DragonFly BSD
DragonFly bugs List (threaded) for 2005-01
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: booting df-stable problems

From: Tomas <antencek@xxxxxxxxx>
Date: Thu, 20 Jan 2005 15:41:48 +0100

Justin C. Sherrill wrote:

Since arround Christmas stable iso images (from chlamydia.fs.ei.tum.de; burned on cdrw or cdr) don't boot like the versions before that date on nForce2 and nForce3 250 chipsets.

It works ok on SIS735 and older chipsets (tested with Chaintech 6ATA2).
Also in vmware and on Acer Aspire with VIA VT8372 KN266 BIOS works fine.

Has anyone else some similar experience and are there any solutions?

I've had a similar experience with a nforce3 chipset board, though it may
(in my case) not be something with the stable ISO, as I could only
intermittently boot with a Windows XP installation CD.  The motherboard
and CPU are currently being RMA'd back to the seller, so I will be able to
try again in about a week or so.

I don't think that is the case in my situation.

I am carrying a recent copy of LATEST-Stable.iso and dfly-20041222-stable.iso and trying every computer I can get to.

So far any newer chipset doesn't boot with recent copy, but boots with the one dated 12/22/2004.

As I mentioned, I have already tried booting on many motherboards and bioses not only one.

If it helps developers all these machines can boot recent versions of FreeBSD 5.3, NetBSD 2.0, WindowsXP, DragonFlyBSD older than 12/22/2004...

By the minimal number of message(s) in this thread it looks like noone else is having the same problem or are you just shy too much to speak?

It would be a great deal if this problem could be solved somehow.

Thanks, Tomas

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]