DragonFly bugs List (threaded) for 2008-09
DragonFly BSD
DragonFly bugs List (threaded) for 2008-09
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Hang on boot with ACPI enabled

From: Tim <t-df@xxxxxxxxxxxx>
Date: Sun, 07 Sep 2008 21:35:47 -0700

I'm testing 2.0 on a Dell Inspiron 8000 laptop. The July release boots fine for both ACPI enabled and disabled. Today, I tried the LATEST-Release-2.0.iso.bz2 dated Sept. 4th and it hangs during boot with ACPI enabled (ACPI disabled boots OK). Referring to the attached dmesg, the point where it hangs is after the line "pccard0: <16-bit PCCard bus> on cbb0". It displays the following two additional lines and then hangs:

pci_cfgintr: 0:30 INTC routed to irq 3
pcib2: routed slot 15 INTA to irq 3


Copyright (c) 2003-2008 The DragonFly Project.
Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
DragonFly 2.0.0-RELEASE #0: Thu Sep 4 12:54:36 CEST 2008
TSC clock: 848140701 Hz, i8254 clock: 1193181 Hz
CPU: Intel Pentium III (848.15-MHz 686-class CPU)
Origin = "GenuineIntel" Id = 0x686 Stepping = 6
real memory = 335454208 (327592K bytes)
avail memory = 312213504 (304896K bytes)
Preloaded elf kernel "/kernel" at 0xc07eb000.
Pentium Pro MTRR support enabled
md0: Malloc disk
pcibios: BIOS version 2.10
Using $PIR table, 10 entries at 0xc00fbc20
npx0: <math processor> on motherboard
npx0: INT 16 interface
Using MMX optimized bcopy/copyin/copyout
legacypci0 on motherboard
pcib0: <Host to PCI bridge> on legacypci0
pci0: <PCI bus> on pcib0
agp0: <Intel 82815 (i815 GMCH) host to PCI bridge> mem 0xe4000000-0xe7ffffff at device 0.0 on pci0
pcib1: <Intel 82801BA/BAM (ICH2) PCI-PCI (AGP) bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <ATI model 4d46 graphics accelerator> at 0.0 irq 11
pcib2: <PCI to PCI bridge (vendor=8086 device=2448)> at device 30.0 on pci0
pci2: <PCI bus> on pcib2
pci2: <unknown card> (vendor=0x125d, dev=0x1998) at 3.0 irq 5
pcib3: <PCI to PCI bridge (vendor=1668 device=0100)> at device 6.0 on pci2
pci8: <PCI bus> on pcib3
fxp0: <Intel 82559 Pro/100 Ethernet> port 0xecc0-0xecff mem 0xf8e00000-0xf8efffff,0xf8fff000-0xf8ffffff irq 10 at device 4.0 on pci8
miibus0: <MII bus> on fxp0
inphy0: <i82555 10/100 media interface> on miibus0
inphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
fxp0: MAC address: 00:20:e0:64:c0:c3
pci8: <unknown card> (vendor=0x11c1, dev=0x0448) at 8.0 irq 10
cbb0: <TI4451 PCI-CardBus Bridge> irq 10 at device 15.0 on pci2
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
cbb1: <TI4451 PCI-CardBus Bridge> irq 10 at device 15.1 on pci2
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
fwohci0: <Texas Instruments PCI4451> mem 0xf6ff8000-0xf6ffbfff,0xf6ffd800-0xf6ffdfff irq 10 at device 15.2 on pci2
fwohci0: OHCI version 1.0 (ROM=1)
fwohci0: No. of Isochronous channel is 4.
fwohci0: EUI64 48:4f:c0:00:22:cf:1c:01
fwohci0: Phy 1394a available S400, 1 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
fwe0: <Ethernet over FireWire> on firewire0
fwe0: MAC address: 4a:4f:c0:cf:1c:01
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: node_id=0xc000ffc0, gen=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
isab0: <PCI to ISA bridge (vendor=8086 device=244c)> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH2 UDMA100 controller> port 0xbfa0-0xbfaf,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 31.1 on pci0
ata0: <ATA channel 0> on atapci0
dc0: <Xircom X3201 10/100BaseTX> port 0xd000-0xd07f mem 0xf2002000-0xf20027ff,0xf2002800-0xf2002fff irq 10 at device 0.0 on cardbus0
miibus1: <MII bus> on dc0
ukphy0: <Generic IEEE 802.3u media interface> on miibus1
ukphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
dc0: MAC address: 00:10:a4:f4:9b:61
ad0: 114473MB <TOSHIBA MK1234GAX AC001A> at ata0-master UDMA100
acd0: DVDROM <TOSHIBA DVD-ROM SD-C2402/1021> at ata0-slave UDMA33
ata1: <ATA channel 1> on atapci0
uhci0: <Intel 82801BA/BAM (ICH2) USB controller USB-A> port 0xbce0-0xbcff irq 10 at device 31.2 on pci0
usb0: <Intel 82801BA/BAM (ICH2) USB controller USB-A> on uhci0
usb0: USB revision 1.0
uhub0: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
uhub0: 2 ports with 2 removable, self powered
orm0: <Option ROM> at iomem 0xc0000-0xcffff on isa0
fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio1: can't drain, serial port might not exist, disabling
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/8 bytes threshold
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
Mounting root from ufs:/dev/ad0s1a
cd0 at ata0 bus 0 target 1 lun 0
cd0: <TOSHIBA DVD-ROM SD-C2402 1021> Removable CD-ROM SCSI-0 device
cd0: 33.000MB/s transfers
cd0: Attempt to query device size failed: NOT READY, Medium not present

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]