DragonFly BSD
DragonFly kernel List (threaded) for 2004-05
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: kernel broken using CPUTYPE and 2.95.4

From: David Rhodus <drhodus@xxxxxxxxxxx>
Date: Mon, 10 May 2004 15:58:10 -0400

On May 10, 2004, at 3:40 PM, Jeroen Ruigrok/asmodai wrote:

-On [20040510 17:12], David Rhodus (drhodus@xxxxxxxxxxx) wrote:
I don't think theres anyway we can support the P4 option any time soon
and I know that theres no chance of it working under gcc 2.95.

Well, thing is, I've been using it for months now on that box at work. And with recent changes (anything between now and 19 March *cough*) caused it to show this on boot.

Just wanted to clarify that GCC can create lovely executables with
This should be a FAQ, red outlined with exclamation marks the side of
the screen...

Well we already have a mudge in for when people try to use -O3 on a
kernel build, I wonder if we should add this in too ?:-/ Saying that even
though I don't like messing around with the options a user has specified.


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]