DragonFly BSD
DragonFly kernel List (threaded) for 2004-08
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Using df 1.0A pkgs on FBSD 4.10

From: Rui <muppeto@xxxxxxx>
Date: Tue, 03 Aug 2004 11:30:45 +0100

Simon 'corecode' Schubert wrote:
On 03.08.2004, at 10:30, Rui wrote:

:Is it possible to use the gobsd.com packages for dfbsd on a FreeBSD 4.10 :without expecting major problems?
:I've downloaded lots of this packages for my laptop (dfbsd 1.0A) and
:I have a desktop running fbsd 4.10, using this packages will save me a :lot of time.
It will probably work at the moment but it is not a good idea in general.
You should pick one system or the other.
Matthew Dillon <dillon@xxxxxxxxxxxxx>

I'm doing this _JUST_ for this pair of OSes because of the allready stated reasons. I know it's not good practice.

So, using pkgs of dfbsd **1.0A** on FBSD **4.10** will work fine. True?

no. some might, some definitively won't.


OK. I'll download fbsd pkgs for my fbsd 4.10

Thanks a lot!

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]