DragonFly BSD
DragonFly kernel List (threaded) for 2005-05
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: libc changes and freebsd-4 compatible binaries

From: Joerg Sonnenberger <joerg@xxxxxxxxxxxxxxxxx>
Date: Tue, 3 May 2005 10:22:17 +0200
Mail-followup-to: kernel@crater.dragonflybsd.org

On Tue, May 03, 2005 at 10:49:58AM +0300, Yury Tarasievich wrote:
> On 2 May 2005 11:30, Yury Tarasievich wrote:
> Sorry for bothering, but:
> > The level of discussion is well beyond my competence, could somebody offer
> > clear explanation -- will freebsd-4 compatible binaries continue working on
> > current DFBSD? E.g., Opera is still building their packages for 2.95.4 and
> > libc.so.4 and there are lots of packages I'm using off-the-site and
> > wouldn't ever bother to recompile them. So, what about it? Thanks.
> ...so was the answer YES or NO?

YES, with the exception of locale support, for which the answer is NO.


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]