DragonFly BSD
DragonFly kernel List (threaded) for 2005-05
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: libc changes and freebsd-4 compatible binaries

From: "Martin P. Hellwig" <mhellwig@xxxxxxxxx>
Date: Tue, 03 May 2005 21:46:02 +0200

talon@xxxxxxxxxxxxxxxx wrote:
Martin P. Hellwig <mhellwig@xxxxxxxxx> wrote:

To conclude; I can not agree that the tatement that you can run the same binaries on 98 as on XP is always true, in my case it is too much not true to be relevant.

Maybe, in my case (i don't use as many programs as you) i never had any
problem of this sort. Now with Linux were each year they consider a necessity
to change libc, everything causes problems immediately.

Well the FreeBSD libc changes where the first time in 4 years BSD'ing (at least that is what I know, could be worse/better), so I think it's pretty stable.
I'm also quit sure that the BSD guru's are likely to avoid to do such a mess every year.


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]