DragonFly BSD
DragonFly kernel List (threaded) for 2005-09
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: bug tracking system

From: Michel Talon <talon@xxxxxxxxxxxxxxxx>
Date: Wed, 14 Sep 2005 17:33:45 +0200

Simon 'corecode' Schubert wrote:

> Cedric Berger wrote:

>> How about, instead, improving the Linux emulation to make sure that
>> all these nice Java applications can run easily with the Linux JDK1.5?
> That is in fact already an entry in the existing system (my head).  At
> least the freebsd native 1.4.2 runs flawless.

If you have the native freebsd-1.4.2 running, you can use it to
bootstrap a native dragonflybsd-1.5.0. This is assuming the
second patchset for 1.5.0 works for Dragonfly, but i have heard it does
(anyways it works with free, open and net, so has a chance of
working). A Linux version is absolutely not necessary to bootstrap
the build. And by the way only the most basic stuff is necessary,
certainly not the advanced stuff such as awt, swing, etc.

Michel Talon

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]