DragonFly BSD
DragonFly users List (threaded) for 2004-12
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

RE: Compiling apache 1.3.33, php and postgres

From: "Adrian Nida" <nida@xxxxxxxx>
Date: Wed, 22 Dec 2004 09:39:10 -0500

> On Wed, Dec 22, 2004 at 01:54:50AM +0100, Jonas Trollvik wrote:
> > How come none of these major vendors chose not to include dragonfly in
> > their configs? (everything was latest release)
> Because the maintainers of autoconf haven't released a new version which
> includes the entries FOR OVER ONE YEAR. Not many developers know how to
> get the current (read: most up-to-date) files from ftp.gnu.org. Actually
> before DragonFly I didn't know it myself.
> BTW, why didn't you use ports? E.g. databases/php4-pgsql is the PostgreSQL
> module for PHP 4.
> Joerg

I didn't know that port existed.  When I built this (the only exception
being Apache 2), I just edited the configure arguments for the mod-php5
Makefile to use pgsql.  That worked for me.

Anyway Jonas, from one user to another yes, please submit your patches
upstream.  The only harm you can get is they'll say "No."


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]