DragonFly BSD
DragonFly users List (threaded) for 2005-04
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Newbie on this list - with a first question :)

From: Ochronus <ochronus@xxxxxx>
Date: Mon, 25 Apr 2005 17:48:49 +0200


First, cheers to all on board :)

I just installed Dragonfly 1.2, cvs-upped to 1.2.1, and then wanted to start compiling the eyecandy part -
X, window managers, etc.. I chose the pkgsrc method, xorg compiled flawlessly, then I tried to compile
gtk2 - with an error saying -lpthread isn't available. I google-d that it's a common bug - or at least was at
the beginning of this month - someone even posted it to the pkgsrc development list. I'd like to ask two

1, Is this the right place to ask this type of question? If not, please forgive my off-topic mail, it won't happen

2, If it is, have someone had success building gtk2 from pkgsrc? At this time it's v2.6.7. I've seen some Makefile
patches, for older versions, tried to apply some schemas from them, with no success. It's probably that I'm too lame
for complex makefiles...

Thanks in advance, Ochronus

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]