DragonFly BSD
DragonFly users List (threaded) for 2005-08
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Compatability with FreeBSD Ports [debian package tools]

From: "Justin C. Sherrill" <justin@xxxxxxxxxxxxxxxxxx>
Date: Wed, 17 Aug 2005 13:33:21 -0400 (EDT)

On Wed, August 17, 2005 11:26 am, Hiten Pandya said:

> Another issue here, is that we have un-substantiated claims that FreeBSD
> port maintainers will not accept patch files to make ports work on
> DragonFly?  I have yet to see any evidence on this matter.

I talked about something like that, though I didn't say "will not".  I'm
not ascribing any ill will to FreeBSD port maintainers; I am assuming that
over time, especially as we get farther from our FreeBSD-4 roots, it's
going to be harder to keep given ports working on FreeBSD 4, 5, 6, x86,
amd64, and DragonFly too, for any given developer.  It's a matter of time,
not motive.

> Can we not use ports or pkgsrc as our build part of the problem, and
> produce packages that are understandable by APT* ?

To steal a phrase...: +1 from me.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]