DragonFly BSD
DragonFly users List (threaded) for 2005-08
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Compatability with FreeBSD Ports [debian package tools]

From: Michel Talon <talon@xxxxxxxxxxxxxxxx>
Date: Wed, 17 Aug 2005 23:13:39 +0200

> <4303571D.9050306@xxxxxxxxxxxxx> <43036a16$0$739$415eb37d@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx> <p06230902bf293269e181@[]>
In-Reply-To: <p06230902bf293269e181@[]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Lines: 21
Message-ID: <4303a879$0$741$415eb37d@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
X-Trace: 1124313209 crater_reader.dragonflybsd.org 741
Xref: crater_reader.dragonflybsd.org dragonfly.users:3865

Garance A Drosihn wrote:
> I have had very good luck with portupgrade, on multiple freebsd
> systems on multiple platforms.  I do avoid the biggies like KDE
> or Gnome, which obviously helps.

Since half the ports i have on my machine, if not 3/4 require one or the 
other of  Gnome libraries, using portupgrade and avoiding Gnome
seems to me a contradictory position. Of course if you limit yourself
to some simple ports, with very limited dependencies, then i have no
problem beleiving portupgrade works for you. At least portupgrade
minimally avoids some breakage by keeping old libraries under compat.
Regarding KDE, i have never encountered any problem with it, 
personnally. I have always seen it compiling straight away.
In the past it was not always running without glitches and core dumps,
but now i don't see such behavior any more. I cannot say the same
of a lot of other softs.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]