DragonFly BSD
DragonFly users List (threaded) for 2005-08
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Warning about installing DragonFly and FreeBSD to same disk

From: Andreas Hauser <andy@xxxxxxxxxxxxxxx>
Date: 25 Aug 2005 20:13:41 -0000

fcash-ml wrote @ Thu, 25 Aug 2005 12:58:39 -0700:
> On August 25, 2005 12:45 pm, Rob Andrews wrote:
> > [25-Aug-2005 17:59.00 (BST) / Chris Pressey]

> > Be warned, grub may not support the ufs filesystem you choose to
> > install it upon. If grub can't read the stage2 files from your
> > filesystem, keep an ext2 or FAT filesystem somewhere.
> GRUB 0.9.5 and above supports UFS1 and UFS2.  And you don't need to use  
> chainloader to load the BSD loader.  You just set the kernel option in 
> GRUB to /boot/loader.
> I used GRUB 0.9.5 to tripleboot FreeBSD 4.8-4.11 and 5.2.1-6.0B2, and 
> Windows XP (using chainloader and makeactive for XP) without issues.
> Haven't tried with DragonFlyBSD, but it should work.

Works here.


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]