DragonFly BSD
DragonFly users List (threaded) for 2005-12
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Mounting FreeBSD partitions from DragonFly?

From: Jonathan Fosburgh <jonathan@xxxxxxxxxxxx>
Date: Fri, 16 Dec 2005 20:42:39 -0600

On Friday 16 December 2005 08:10 pm, walt wrote:
> Anyone aware of recent changes to FreeBSD-current which might
> prevent the use of FBSD partitions from DragonFly.
> I follow FreeBSD-current on a casual basis and I find after my
> last update of FBSD that GRUB will no longer read from the FBSD
> partiton, and DFly will also no longer mount the FBSD partition.
> (An older installation of FreeBSD will still mount and use the
> newly updated one, however, and fsck shows no corruption.)
> I've scanned the FBSD-current mailing list but I don't see any
> posts which might explain this problem.
> I get an 'incorrect super block' when I try to mount the FBSD
> partition from DragonFly.
> Any ideas?
Sure it's not UFS2? That's the same error (IIRC) that attempting to mount UFS2 
on DFly generates.
Jonathan Fosburgh
Join CLOUT! (Citizens Lowering Our Unfair Taxes)

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]