DragonFly BSD
DragonFly users List (threaded) for 2005-12
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: 1.4.0_RC1 and pkgsrc

From: "Justin C. Sherrill" <justin@xxxxxxxxxxxxxxxxxx>
Date: Tue, 27 Dec 2005 22:57:56 -0500 (EST)

On Tue, December 27, 2005 8:42 pm, Bryan Berch said:
> On Wed, 2005-12-28 at 01:18 +0100, Simon 'corecode' Schubert wrote:
>> what do you mean with "working"?  pkg_add should work.  If you want to
>> install from source you'll have to anoncvs the pkgsrc tree.
>> cheers
>>    simon
> I figured out the pkg_add, but nothing will install saying that it was
> built for 1.3.7-DEVELOPMENT (pkg) vs. 1.4.0-RELEASE (this host).
> I know I have to be missing something easy here.

(for Bryan)
You can use the -f flag, to force the install, which I did when trying to
add packages to a 1.3.5 machine when gobsd.com only had 1.3.6.  Where are
you getting these packages from?

(for everyone)
However, this also forces installation if there's a script error or a
missing dependency.  What version of DragonFly are we going to use for
binary packages?

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]