DragonFly BSD
DragonFly users List (threaded) for 2006-02
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

bootloader problems

From: Eugene <communique@xxxxxxxxxxxxx>
Date: Mon, 13 Feb 2006 23:21:35 +0200

I've noticed some problems wit bootloader: when it comes to a boot menu and the countdown is started, on some machines a counter does not count from 10 to 0, but cycles in 9-8-9-8 and so on, and after 10 seconds prints some garbage on screen and hangs. But pressing "Enter" or choosing any boot option from the menu while it is still attempts to count boots a system with no problems. Tested since 06-04-2005 with 1.2 prerelease, 1.2 release and 1.4 release.
Unfortunatly, I can't access a large park of machines in a considerable short time to view, if this was a CPU-dependent, or motherboard-manufacturer-dependent problem, but I do believe, this was not cased by any other hardware. The only thing I know is that all these machines are now in a working state and running variouse operating systems with no problems.

Here is some statistic for problems with bootloader.
via 586 + Celeron 300A - problems
nForce3 + Sempron 3000+ - problems
nForce2 + Sempron 2500+ - problems
via KT133 + Duron (Morgane) 1300 - OK
via KT133 + Duron (Spitfire) 750 - OK
i430VX + Pentium-S 133 - OK
ali 154x + Cyrix MII-300+ - OK
i810 + Cyrix (VIA) CIII 500 - OK
i440LX + Celeron 433 - OK
i945 + Pentium-4 3000 - OK
i440BX + Pentium III - 800 - OK
i440BX + Pentium II - 450 - OK

AFAIR, there was no problems with
i810 + Celeron 600, i815 + Celeron 600,
Via MVP3 + AMD-k6-2-(300?).
The last is an interesting case, because it has a faulty RAM (memtest86 3.2 and memtest86+1.65 are indicating the same bad addresses in low memory) - and is working fine! ;)

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]