DragonFly BSD
DragonFly users List (threaded) for 2006-05
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: installing libpcap from source

From: Stefan Krüger <skrueger@xxxxxxxxxxxxxxxx>
Date: Mon, 29 May 2006 16:55:23 +0100

Saverio Iacovelli wrote:
> I installed DragonFly 1.4.4, and I want to install the
> software from sources, but no from precompiled
> packages.
> I have got libpcap-0.9.4 directory in /usr. I try:
> #cd libpcap-0.9.4
> #./configure ( or ./configure  --with-pcap=bpf)
> The output is:
> #configure: error: cannot guess build type; you must
> specify one
> What is the problem?
hm... I'd say config.sub and config.guess are outdated, replace them with:


and try again

PS: /usr/libpcap-0.9.4/ ? you shouldn't build software as root ;)
PPS: why don't you use pkgsrc for building 3rd party software?

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]