DragonFly BSD
DragonFly users List (threaded) for 2006-06
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: pkgsrc-2006Q1 build

From: "Pieter Dumon" <pieter.dumon@xxxxxxxxx>
Date: Tue, 6 Jun 2006 21:17:35 +0200

Can I install packages from the HEAD build
(pkgsrc-stable/DragonFly/HEAD) on a system with the current preview
DFly (1.5.3-preview) ? (It gives a warning but installs the package)

Where should we actually submit DragonFly-related pkgsrc bugs ? I'm
getting some error installing graphics/MesaLib from source:
mklib: ERROR: Don't know how to make a static/shared library for DragonFly
mklib: please add necessary commands to mklib script
mklib: Installing in ../../lib
*** Error code 64

On 6/6/06, joerg@xxxxxxxxxxxxxxxxx <joerg@xxxxxxxxxxxxxxxxx> wrote:
Hi all,
just for completeness, a build of pkgsrc-2006Q1 is available on
following the structure of the normal binary packages.

Please note, that I won't fix any specific issues on the branch, so


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]