DragonFly BSD
DragonFly users List (threaded) for 2006-09
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: KDE and OpenSSL = Broken

From: walt <wa1ter@xxxxxxxxxxxxx>
Date: Tue, 05 Sep 2006 16:06:40 -0700

Petr Janda wrote:
> Hi,
> I compiled the latest KDE from pkgsrc, but it seems that SSL is broken
> somewhere. Konqueror doesnt load HTTPS sites and I cant log into msn
> since it uses SSL...

I can confirm also.  I've been unable to use evolution to read my
IMAP/SSL account for a long time because evolution says 'SSL is not
available' (whatever that means).

I just noticed that openssl-0.9 is included in the DragonFly sources,
and this made me think that our non-functioning user applications may
be wanting a more recent version of SSL (just a guess).

So I've just installed the pkgsrc version of openssl and I'm recompiling
kde now.  I should have the results in about two days ;o)

I'm very interested in the 'config' files to see which version of
SSL they decide to use, now that I have two different versions of
openssl on my DragonFly machine.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]