DragonFly BSD
DragonFly users List (threaded) for 2006-10
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: chat/psi doesn't build

From: Erik Wikström <erik-wikstrom@xxxxxxxxx>
Date: Wed, 04 Oct 2006 18:13:48 +0200

On 2006-10-04 18:08, Richard Nyberg wrote:
I'm running df 1.6.1 with recent pkgsrc. I don't know if it has worked in
previous versions. The pkgsrc output looks ok until the configure phase.
Any ideas?


===> Installing dependencies for psi-0.10nb7
=> Required installed package libtool-base>=1.5.22nb1: libtool-base-1.5.22nb3 found
=> Required installed package gmake>=3.78: gmake-3.81 found
=> Required installed package qt3-tools>=3.3.6nb1: qt3-tools-3.3.6nb1 found
=> Required installed package qca-tls>=1.0: qca-tls-1.0nb3 found
=> Required installed package libidn>=0.6.1nb1: libidn-0.6.7 found
=> Required installed package qca>=1.0nb3: qca-1.0nb3 found
=> Required installed package qt3-libs>=3.3.6nb1: qt3-libs-3.3.6nb2 found
===> Overriding tools for psi-0.10nb7
===> Extracting for psi-0.10nb7
===> Patching for psi-0.10nb7
=> Applying pkgsrc patches for psi-0.10nb7
===> Creating toolchain wrappers for psi-0.10nb7
===> Configuring for psi-0.10nb7
Configuring Psi ...
Verifying Qt 3.x Multithreaded (MT) build environment ... ok
Checking for Qt >= 3.1 ... yes
Checking for QCA 1.0 ... no

Error: need QCA 1.0!

You don't have QCA (Qt Cryptography Architecture) installed (or it's not detected), try installing QCA first and try again, QCA can be found in pkgsrc/security/QCA

Erik Wikström

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]