DragonFly users List (threaded) for 2007-11
DragonFly BSD
DragonFly users List (threaded) for 2007-11
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: moused + modular xorg 'sticking' ?

From: Joe Talbott <josepht@xxxxxxxxxx>
Date: Wed, 7 Nov 2007 21:14:47 -0500
Mail-followup-to: Chris Turner <c.turner@199technologies.org>, users@crater.dragonflybsd.org

On Wed, Nov 07, 2007 at 07:25:48PM -0500, Chris Turner wrote:
> Hello all -
> fishing for similar experiences -
> has anyone had any problems with ps2 mice getting 'stuck' under X?
> just updated my 1.8 laptop to -HEAD before the Hammer work started
> + 2007Q3 Pkgsrc (modular-xorg-server-1.3.0) this seems to happen,
> but only when using sysmouse or perhaps even sysmouse with radeon..
> I tried several variations of acpi/noacpi/sysmouse/psm/radeon/vesa
> and even reverted to the previous 1.24 psm.c, but it seems like
> only using the direct /dev/psm0 will work 100% with this particular
> combination since the upgrade.. or perhaps this is something in xorg
> (was previously on monolithic 2007Q1 build)
> In any case, since there's so many factors need to do more tests to zero
> in on this for sure, but thought I'd ask..

I had the same issue with sysmouse but my video is i810.  This started
when I switched to modular xorg.  I haven't tried to use sysmouse lately
so don't know if I'm seeing the same thing now.  Next time I start
Xorg it will be with sysmouse so I'll report here.


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]