DragonFly users List (threaded) for 2009-09
DragonFly BSD
DragonFly users List (threaded) for 2009-09
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: 2.0 packages being removed from avalon

From: Vincent Stemen <vince.dragonfly@xxxxxxxxxxx>
Date: Tue, 22 Sep 2009 23:16:03 -0500

On Tue, 22 Sep 2009 09:05:40 -0400 (EDT), Justin C. Sherrill wrote:
> Since 2.4 is out, and we'll have binary pkgsrc packages for it soon, the
> 2.0 packages are due to be removed.  If this will cause you trouble,
> please speak up.
> The plan is to keep packages for the current release (2.4) and the
> previous release (2.2), which gives us a binary package retention
> schedule of about a year.

If possible, I would recommend (and request) keeping packages available
for at least two previous releases rather than just one.

I just finally upgraded my work station to 2.2.1 finally from 1.10.1
only about a week ago and we still have other work stations around here
that are running 1.10.x.  In fact, our firewall/misc server is still
running 1.8.0-RELEASE.  A lot of our machines get pretty old because
lack of time and necessity to upgrading them.  You know the adage:  
"If it ain't broke, don't fix it". 

By the way, I cannot get to the package directories to any previous
release on any of the mirrors today.  I just get 
    error 550 "Permission denied".  

I was trying to access the 2.2.1 packages.  I tried


On chlamydia I can get to the DragonFly-2.3.1 directory but nothing
older.  On theshell, the only directory I seem to be able to access is 

- Vince

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]