DragonFly BSD
DragonFly users List (threaded) for 2009-11
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: [Fwd: avalon pkgsrc DragonFly 2.5.1/i386 2009-11-15 05:13]

From: justin@xxxxxxxxxxxxxxxxxx
Date: Mon, 23 Nov 2009 23:20:15 -0500

> There's a new build of pkgsrc-2009Q3 for DragonFly 2.4.x on i386.  It's
> available at avalon now, so it's accessible through pkg_radd.
> I have one thing I goofed when moving 2.4 package building to this system;
> avalon, where these were built, is a 2.5 system, so even though this was
> done with a 2.4 world in a chroot, I forgot to change the reported uname.
> I'm rebuilding, so this should be fixed quickly.  In the meantime, you
> will get a version warning when installing the packages, but it's
> cosmetic.

Fixed!  2.4 packages are correctly labeled now.  The report's at:


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]