DragonFly BSD
DragonFly users List (threaded) for 2010-03
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: libjpeg version

From: Pierre Abbat <phma@xxxxxxxxxxxxx>
Date: Mon, 22 Mar 2010 18:36:21 -0500

On Monday 22 March 2010 16:37:40 Jeremy C. Reed wrote:
> How did you install this Konqueror that was built using newer libjpeg?

I don't remember. It may be a result of having two repos before. It's not 
Konqueror that requires libjpeg directly; khtml requires it. It is linked 
with version 7, but I have 8 installed (I got that backward), and 7 is a 

> But anyways, the newer version of jpeg should be available.
> What are you using for your package repo? (What URL used for pkgin?)

I had it set to chlamydia, but that's down. (Why is a computer 
called "chlamydia"?)

Don't buy a French car in Holland. It may be a citroen.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]