DragonFly BSD
DragonFly users List (threaded) for 2010-07
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Abnormal termination of greeter

From: "Krzysztof Langer" <klanger@xxxxx>
Date: Fri, 30 Jul 2010 07:12:01 +0200

There is an issue with pkgsrc and packages.
Some packages are updated, some not and in the end you can't install all 
apps that you would like to (specially from /pkgsrc/wip directory).

Eg. if you start your installation with parcellite & i3, you will not be 
able to install gmplayer or any other media player (vlc) - the only one 
you can is kaffeine (with KDE base).

If you start installation with gmplayer, you will not be able to install 
parcellite (some times also i3).

Usually the problem was with png, atk and glib -> those were out-of-date 
and could not be updated with out deleting most gnome stuff (in the end 
you had to reinstall all apps or even DFBSD).

All this started after redirecting vendor to master in Makefile.


Dnia 30-07-2010 o godz. 6:15 Pierre Abbat napisał(a):
> On Thursday 29 July 2010 22:19:24 Justin C. Sherrill wrote:
> > Where is pkgin configured to get packages from?  I assume it's
> > avalon.dragonflybsd.org, in which case the file path will tell you what
> > DragonFly version and what pkgsrc release, at least that you built from
> > most recently - the version you were at originally will depend on where
> > you downloaded from at that time.
> http://avalon.dragonflybsd.org/packages/i386/DragonFly-2.6/stable/All
> I'm running a 2.7 development kernel, which I compiled on July 5.
> Pierre
> --
> Don't buy a French car in Holland. It may be a citroen.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]