DragonFly BSD
DragonFly users List (threaded) for 2011-07
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Rebbot after upgrade to v2.11.0-568-gf1c1aea puts me to the ddb prompt in i386

From: Siju George <sgeorge.ml@xxxxxxxxx>
Date: Fri, 22 Jul 2011 13:49:21 +0530

On Fri, Jul 22, 2011 at 8:09 AM, Sepherosa Ziehau <sepherosa@gmail.com> wrote:
>> Please try this patch:
>> http://leaf.dragonflybsd.org/~sephe/0001-ioapic-Don-t-do-the-default-IRQ-configure-if-it-is-m.patch
> In addition to the above patch, apply following patch too:
> http://leaf.dragonflybsd.org/~sephe/0002-ioapic-Disable-unused-GSI-instead-of-leaving-it-in-u.patch
> Best Regards,
> sephe

Yes I am on

 2.11-DEVELOPMENT DragonFly v2.11.0.571.g19cfb-DEVELOPMENT #38: Fri
Jul 22 12:54:28 IST 2011


I guess if I git pull in my /usr/src now i will lose this patch right?

Do you need a dmesg or something to verify?

thanks a lot :-)


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]