DragonFly BSD
DragonFly users List (threaded) for 2012-10
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: Updating Question

From: Justin Sherrill <justin@xxxxxxxxxxxxxxxxxx>
Date: Wed, 31 Oct 2012 21:17:11 -0400

On Wed, Oct 31, 2012 at 4:59 AM, Konrad Neuwirth
<konrad@mailathome.or.at> wrote:
> Dear reader,
> there is one production system that we have that is still running an acient version:
> | DragonFly  2.0.1-RELEASE DragonFly 2.0.1-RELEASE
> As you can imagine, I'd like to update that ? we're hitting one bug in the filesystem code there ever so often.
> Is there anything that would keep us from just doing the update? and what would be the smartest way to do so?

If you follow /usr/src/UPDATING, that should cover any irregularities
in updating from version to version.  It may be worth updating to 2.2,
then 2.8, then I think 3.2, just because those seem to be the major
releases where there were changes in the upgrade path.  I haven't
tried it like that, so this is an educated guess.

Don't forget to upgrade your Hammer filesystems too.

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]