DragonFly BSD
DragonFly users List (threaded) for 2013-05
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: X not working after upgrade to 3.4

From: Ivan Uemlianin <ivan@xxxxxxxxxxx>
Date: Fri, 10 May 2013 17:58:35 +0100

Just installed freebsd and got the same error LOL.

I'll install DragonFly 3.4 and send a link to the error log.



festina lente

On 10 May 2013, at 17:48, Justin Sherrill <justin@shiningsilence.com> wrote:

> On Fri, May 10, 2013 at 6:13 AM, Ivan Uemlianin <ivan@llaisdy.com> wrote:
>> Failed to load DMI info, X60 TV quirk not applied
> I think that error message is just the driver saying "you don't have
> one of the X60 units with a TV card", not the actual error that's
> causing you to fail.  Can you paste in the entire error log somewhere?
> It sounds like you already updated all the packages; you shouldn't
> need to remove everything and reinstall.
> Just to be sure, check that you are on the 2013Q1 branch in
> /usr/pkgsrc - (cd /usr/pkgsrc; git branch)

[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]