DragonFly BSD
DragonFly kernel List (threaded) for 2004-07
[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]

Re: 1.0A + emulators

From: Barry Pederson <bp@xxxxxxxxxx>
Date: Sun, 18 Jul 2004 00:03:28 -0500

Justin C. Sherrill wrote:
Diego Calleja García wrote:

In what emulators/emulator versions should I expect DF 1.0A to work?

I know folks have had success with recent versions of VMWare.

I've been using it with VMWare 4.5.1 and 4.5.2 on a Win2k box. It boots fine, but the lnc0 ethernet interface (running in VMWare as a bridged interface) has been dying on me after short periods of time. It just stops sending packets apparently - with no obvious error messages in either DFly or VMWare.

Powering down and restarting the virtual DFly machine doesn't fix the problem, so I'd suspect it's a VMWare bug or something wrong with my particular machine.

Anyone else seen that?


[Date Prev][Date Next]  [Thread Prev][Thread Next]  [Date Index][Thread Index]